EET certifikáty

05. 09. 2018

10.9.2018 došlo na straně Finanční správy ke změně root certifikátu pro EET server. Pokladní systémy musí implementovat odpovídající certifikát pro ověření zabezpečeného připojení.
Verze našich programů, které se změnou počítají a dojde k automatické změně certifikátu od 10.9.2018:

  • Harsys od verze 152D z 17.05.2018
  • Astor od verze 102A z 24.05.2018
  • Recepce od verze 71C z 23.05.2018
  • Půjčovna od verze 61A z 24.05.2018
  • AMP 1.0.0.180706 z 06­.07.2018

Zákazníkům se starší verzí programů přestane EET fungovat.

Více informací na webu Finanční správy: http://www.etrzby.cz/…pro-vyvojare

Pro další informace můžete kontaktovat naši technickou podporu.